Jump to content
Notifica
  • Se questo sito ti piace o ti è stato utile, sostienilo con una donazione. grazie !
  • TNT899s riparto da zero


    Alexioso

    Recommended Posts

    Alexioso

    Ciao,
    dopo che sono riuscito a mettere insieme i "pezzi" volevo raccontarvi la mia storia di questi ultimi due anni con la TNT899s. Circa due anni e mezzo fa per motivi di allargamento famiglia la bella Benella rimane in box ferma in attesa di tempi migliori, nel frattempo cambio il cavo acceleratore che si stava sfilacciando, pochi mesi fa per fare la revisione che era in imminente scadenza ho dovuto trovare il modo di rimetterla in piedi, in questo periodo mi sono limitato a darle una scaldatina di motore ma poca roba in confronto al letargo di quasi due anni. Quando decido che bisogna far qualcosa sono iniziati i guai, in effetti la moto era diventata molto puzzona e faceva fatica a partire, ad una della accensioni accensioni accade l'impensabile e cioè che il catalizzatore diventa talmente rovente che si brucia e si srotola nel silenziatore, un incubo per i miei occhi, in concomitanza con questo fatto è accaduto che un corto circuito facesse bruciare il fusibile dei servizi, accidentaccio il cavo elettrico del fanalino posteriore sinistro si era cotto e il filo spelato toccava il telaio del silenziatore, mi sono chiesto come è possibile che dall'ultimo giro che ho fatto fosse successo solo ora ... bho mistero ma meglio così, ad ogni modo Benelli poteva trovare un passaggio filo meno a rischio. 
    Ritrovatomi in questa situazione avevo chiesto ad un meccanico Benelli se poteva rimorchiarla e portarsela nella sua officina per guarirla ma per una serie di coincidenze non è stato possibile.
    Contatto un'officina che rigenera catalizzatori per la sostituzione della capsula del catalizzatore ma per il lavoro completo ha chiesto 420€ quindi decido di cercare un usato o un buon affare del nuovo, allo stesso tempo compro da ebay il cavo per effettuare il collegamento con la ecu e scopro che il venditore è Cicopachito che ringrazio ufficialmente per i consigli che mi ha dato, infatti grazie a lui ho trovato un ottimo catalizzatore da Motor Extreme Imola, le cose cominciavano ad andare bene. Il giorno seguente cerco di capire tuneecu, come funziona e come ragiona la lambda e la relazione ha con i settaggio di co minimo e globale, ore e ore di letture nel Benelli forum e video su youtube, tanti dettagli ma la logica non l'avevo ancora capita, accendo la moto e avvio il software ma non capisco perchè dopo pochi istanti la lambda segna miscela magrissima 1,15 e capisco che qualcosa non va e provo una pulizia ma non cambia nulla, non ero sicuro che la lambda fosse rotta quindi provo a comprarne una simile universale a 4 fili su Amazon a 19,90 € per fare della prove ma appena installata mi rendo conto con grande sorpresa che dialoga coerentemente con la centralina, allora era lei! Procedo decrementando i settaggi del CO minimo e globale i valori da 0,90 salgono a 1,00 perfetto ok ci siamo
    Mentre cerco di capire che cosa altro va fatto per riesumare la TNT, faccio un bel tagliandone senza fretta cambiando olio, filtro olio, filtro benzina, filtro DNA, candele, una bobina che era un pochino rovinata vicino al cavetto elettrico, rimozione palette e valvola scarico, da un sito Uk ho comprato il carbtune che serve per sincronizzare i corpi farfallati ed è un'operazione che suggerisco a tutti di effettuare un quanto avevo i tre corpi farfallati completamente disallineati contrariamente ad ora che sono perfetti e il motore gira che sembra un sei cilindri a V
    Contatto Marines89 dopo aver letto tutti i suoi messaggi relativi a carburazione e tuneecu il quale ringrazio infinitamente per la pazienza che ha avuto nei miei confronti e per avermi guidato nella messa a punto della moto, scusami Marines ma quando non capisco qualcosa divento probabilmente un martello ?
    Dopo il rimontaggio e pulizia di tutto quello che andava verificato ho verificato con un gastester, che ho comprato da Amazon, l'effettivo valore di CO per essere in regola con la revisione, in effetti fra tuneecu e gastester si ha il perfetto controllo del processo dei gas di scarico a patto che quest'ultimo venga fatto riscaldare per una ventina di minuti cioè fino a che il valori della % di CO si sia stabilizzato in aria per poi fare la calibrazione dell'analizzatore e verifica gas della moto, così facendo ho ottenuto la stessa percentuale che poi ho riscontrato sul monitor dell'apparecchio che utilizzano per le revisioni, ottimo direi!
    Ho fatto un tentativo di rimozione dello stepper ma sembra che a me funzioni bene per cui sono tornato sui miei vecchi passi, ho fatto una serie di prove aprendo le viti bypass dei corpi farfallati e se troppo aperte con stepper installato vanno a ridurre di molto l'effetto on/off ma la moto perde di quella grinta ai bassi che tanto gratifica.
    Ora la moto gira bene, la tengo leggermente grassa ma direi poco magra, ora il comportamento al regime minimo viaggiando in coda lasciandomi trasportare dall'acceleratore è un pochino scorbutico infatti scalcia un pò ma con gioco di frizione e microspostamenti della manopola non è un problema rilevante anzi è una caratteristica, per quanto riguarda i consumi ancora non li ho misurati ma non sentendo puzza dallo scarico e vedendo il valore CO contenuto un bassi valori percentuali mi fanno ben sperare.
    Ho cercato di essere sintetico perchè la cronistoria degli eventi riguardano un periodo di 6 mesi di lavoro, la cosa che mi lascia perplesso è che è una moto relativamente semplice da controllare e far andare bene basta solo che il meccanico sappia le semplici operazioni da eseguire, cosa che però spesso non accade.
    Grazie al forum, grazie a tutti quelli che mi hanno aiutato con loro post, in particolar modo a Marines89 e Cicopachito

    Ciao
    Alessandro

    IMG_20181207_142429.jpg

    451DF6C7-BE2B-4F12-916E-008618C2A352.thumb.jpeg.e06f419942bf9e5d12dd898fa1083724 (2).jpeg

    IMG_20180922_141633.jpg

    Edited by Alexioso
    • Upvote 1
    Link to post
    • 2 weeks later...
    Marines89

    Ciao Alessandro. 

    Ma figurati, serviranno pur a qualcosa questi 10 anni di esperienza su queste moto non solo mia ma di tutto il forum. 

    L'hai detto: non è difficile regolarle Ste moto basta solo avere pazienza e tempo e vanno benone. E per fortuna tu hai avuto tutte e due. Purtroppo molti al primo fusibile bruciato mollano (anche se è un comportamento condivisibile) e la moto non va mai bene.

    Comunque sono contento, goditela ora che è tutta in ordine

    Link to post
    Holden79

    Io non sono ancora riuscito a regolare la mia. Ho una 899 con decat, filtro DNA e terminale Fresco in Carbonio, valvola e palette aperte. Mappa 9403, a parte che la moto fa molta puzza di benzina dallo scarico, il problema di fondo era un gran vuoto che si avvertiva anche da fermo in folle se si accellera al minimo, non sono esperto di regolazione e ho letto qua e la nel forum e Marines mi aveva dato un riferimento per il CO per smagrire. Dopo la modifica del CO la moto in effetti aveva migliorto nel vuoto ma continuava a esserci molta puzza e in rilascio sembrava un lanciagranate, con delle "botte" del genere ho pensato che le valvole e il pistone pottessero risentirne e sono tornato alla mappa 9403 standard e non fa nessun tipo di scoppietto in rilascio ma comunque ho il vuoto.

    In futuro penso di portarla da un esperto e metterla al banco, qualcuno può nel frattempo darmi un consiglio per smagrire, io non ho ancora capito se salendo di valore si ingrassa o si impoverisce e quali valori devo tenere in considerazione.

    Potete darmi una mano?

    Link to post
    Marines89
    6 ore fa, Holden79 ha scritto:

    Io non sono ancora riuscito a regolare la mia. Ho una 899 con decat, filtro DNA e terminale Fresco in Carbonio, valvola e palette aperte. Mappa 9403, a parte che la moto fa molta puzza di benzina dallo scarico, il problema di fondo era un gran vuoto che si avvertiva anche da fermo in folle se si accellera al minimo, non sono esperto di regolazione e ho letto qua e la nel forum e Marines mi aveva dato un riferimento per il CO per smagrire. Dopo la modifica del CO la moto in effetti aveva migliorto nel vuoto ma continuava a esserci molta puzza e in rilascio sembrava un lanciagranate, con delle "botte" del genere ho pensato che le valvole e il pistone pottessero risentirne e sono tornato alla mappa 9403 standard e non fa nessun tipo di scoppietto in rilascio ma comunque ho il vuoto.

    In futuro penso di portarla da un esperto e metterla al banco, qualcuno può nel frattempo darmi un consiglio per smagrire, io non ho ancora capito se salendo di valore si ingrassa o si impoverisce e quali valori devo tenere in considerazione.

    Potete darmi una mano?

    ciao holden.
    Allora quando aumenti il valore del CO stai ingrassando, mentre se diminuisci il valore del CO stai smagrendo.

    In ogni caso i valori del CO vanno da 0,800 a 1,300 circa anche se i valori più comuni sono intorno ad 1,000

    • Upvote 1
    Link to post
    Alexioso
    In 29/5/2019 at 14:55 , Holden79 ha scritto:

    Io non sono ancora riuscito a regolare la mia. Ho una 899 con decat, filtro DNA e terminale Fresco in Carbonio, valvola e palette aperte. Mappa 9403, a parte che la moto fa molta puzza di benzina dallo scarico, il problema di fondo era un gran vuoto che si avvertiva anche da fermo in folle se si accellera al minimo, non sono esperto di regolazione e ho letto qua e la nel forum e Marines mi aveva dato un riferimento per il CO per smagrire. Dopo la modifica del CO la moto in effetti aveva migliorto nel vuoto ma continuava a esserci molta puzza e in rilascio sembrava un lanciagranate, con delle "botte" del genere ho pensato che le valvole e il pistone pottessero risentirne e sono tornato alla mappa 9403 standard e non fa nessun tipo di scoppietto in rilascio ma comunque ho il vuoto.

    In futuro penso di portarla da un esperto e metterla al banco, qualcuno può nel frattempo darmi un consiglio per smagrire, io non ho ancora capito se salendo di valore si ingrassa o si impoverisce e quali valori devo tenere in considerazione.

    Potete darmi una mano?

    Ciao prova inizialmente a vedere come sei messo a sonda lambda, in tuneecu hai due cifre di riferimento nel campo relativo alla sonda O2 (due decimali) nella mia foto sono 1,15 e 1,10 ma attenzione stanno ad indicare la lambda malfunzionante,  con le freccine per la regolazione minimo e globale (tre decimali) dovresti ottenere un valore intorno a 1,00 nel campo superiore (sensore O2) , quello inferiore ho capito che è un parametro di correzione di tuneecu che viene modificato in automatico, in poche parole accade che agendo su freccine di minimo e globale vedrai il valore O2 cambiare e se è 1,00 hai una miscela magra mentre a 0,80 avrai una miscela grassona, altra cosa da aggiungere è che la regolazione del minimo la effettui a manopola tutta chiusa mentre quella del globale la effettui tenendo il motore a circa 2000 giri (più o meno).

    manopola a 2000 giro agisco su freccine per avere un valore lambda vicino a 1,00 per regolazione globale

    manopola al minimo agisco su freccine per avere un valore lambda vicino a 1,00 per regolazione minimo

    ho scritto 1,00 per capirci meglio ma lasciare 0,98 è quasi meglio per avere una miscela un pelo più ricca

    i valori a due decimali sono relativi alla lettura del sonda O2 mentre le cifre a tre decimali sono relativi alla regolazione da effettuarsi con le freccine

    in questo modo verifichi se la lambda funziona

    Ciao

    ps=Marines se ho scritto qualche strafalcione correggimi grazie

     

    • Like 1
    Link to post
    Marines89

    Tutto corretto, tranquillo ahahahah.

    Solo una precisazione: se il valore restituito dalla lambda è 1,000 la miscela è stechiometrica, ovvero esattamente bilanciata. Se sale sopra ad 1,000 è magra.

    Comunque fare attenzione a distinguere questi valori perché non è diretto comprendere che, ad esempio, alzando il valore con le frecce, il valore di lambda scende (ovvero si sta ingrassando), mentre questi ridurre il valore con le frecce, il valore lambda sale (ovvero si sta smagrendo).

    L'ideale appunto è stare tra 0,95 e 1,00, stechiometrica o grassottella ma senza fare troppi incombusti. In pista si mappa anche a 0,8-0,85, ovvero decisamente grassa ma su un motore che è costantemente ad alti giri si può tollerare perché si hanno i benefici di raffreddamento dell'aria aspirata e la leggera riduzione della temperatura di pistone e resta. Ma è sconsigliabile su strada perché imbratta le candele e la camera di combustione.

    • Haha 1
    Link to post
    Holden79
    Ciao prova inizialmente a vedere come sei messo a sonda lambda, in tuneecu hai due cifre di riferimento nel campo relativo alla sonda O2 (due decimali) nella mia foto sono 1,15 e 1,10 ma attenzione stanno ad indicare la lambda malfunzionante,  con le freccine per la regolazione minimo e globale (tre decimali) dovresti ottenere un valore intorno a 1,00 nel campo superiore (sensore O2) , quello inferiore ho capito che è un parametro di correzione di tuneecu che viene modificato in automatico, in poche parole accade che agendo su freccine di minimo e globale vedrai il valore O2 cambiare e se è 1,00 hai una miscela magra mentre a 0,80 avrai una miscela grassona, altra cosa da aggiungere è che la regolazione del minimo la effettui a manopola tutta chiusa mentre quella del globale la effettui tenendo il motore a circa 2000 giri (più o meno).
    manopola a 2000 giro agisco su freccine per avere un valore lambda vicino a 1,00 per regolazione globale
    manopola al minimo agisco su freccine per avere un valore lambda vicino a 1,00 per regolazione minimo
    ho scritto 1,00 per capirci meglio ma lasciare 0,98 è quasi meglio per avere una miscela un pelo più ricca
    i valori a due decimali sono relativi alla lettura del sonda O2 mentre le cifre a tre decimali sono relativi alla regolazione da effettuarsi con le freccine
    in questo modo verifichi se la lambda funziona
    Ciao
    ps=Marines se ho scritto qualche strafalcione correggimi grazie
     

    Al momento ho questi valori, leggendo quello che mi dite in effetti il valore Lambda è indice di miscela grassottella, di conseguenza andrò ad abbassare i valori di Co minimo e globale, domanda è necessario scaldare la moto e mantenere i giri indicati da Alex anche se non ho il misuratore di gas?
    Procederò a piccoli step 14f52365d64ef32d1640dde7a2155dd9.jpg42525d7f9e7dbc46d5e7035111420e16.jpga0f6e1e89ca2ee21f0a62f0e1bed88bf.jpg


    Inviato dal mio iPhone utilizzando Tapatalk
    Link to post
    Marines89

    mah guarda a vedere i valori lambda del sensore O2 sembra perfetta.

    Comunque si, il motore va scaldato prima di fare le regolazioni perchè le centraline modificano ulteriormente la miscela per far scaldare il motore fino alla corretta temperatura di esercizio.

    Ti consiglio di iniziare le regolazioni quando il motore è almeno a 80-85° gradi rilevati da tuneecu

    • Upvote 1
    Link to post
    Alexioso

    Wow se il motore era al minimo va bene lambda Ok, prova ad accelerare per vedere quella globale come si comporta, cioè da quello che ho capito è come se fino a poco prima dei 2500 giri è in funzione il controllo al minimo a 2500 circa entra in funzione il controllo del CO globale, prova a controllare cosa ti indica la lambda a questo numero di giri, assicurati che la valvola  di scarico sia effettivamente sempre aperta. Col decat credo che la puzza sia difficile da eliminare e comunque avrai una pressione allo scarico minore quindi è possibile che tu perda prestazioni ai bassi regimi

    • Like 1
    Link to post
    Holden79

    Stasera fatta una regolazione per abbassato CO globale a 0,994 uno step di conseguenza il sensore O2 si è alzato 1,01 e 0,98 L altro.risultato Minimo regolarissimo e erogazione più fluida. L unica cosa nonho fatto la prova a 2500 giri per vedere che valore dava. Grazie per i consigli


    Inviato dal mio iPhone utilizzando Tapatalk

    • Upvote 1
    Link to post
    • 4 weeks later...
    Alexioso

    Continuo la discussione con un confronto che ho fatto fra il filtro in spugna ed il filtro DNA. con la mappa 9403, palette eliminate e filtro DNA ho notato una leggera indecisione del motore quando per intenderci viaggio al minimo del gas e con le marce basse in situazioni tipiche tipo traffico, partenze lente, coda ecc ecc, con il filtro in spugna questo inconveniente non accade e la moto è meno scorbutica andando a pelo del gas. In effetti la logica con cui lavorano le palette fino ad un certo numero di giri è proprio questa, limitare il flusso dell'aria. Ho pensato  più volte che potesse dipendere da una cattiva carburazione ma credo che sia dovuto ad un riempimento non omogeneo dell'airbox che crea dei flussi strani di depressione che a tutta apertura di manetta chissenefrega ma ad andature stop and go cittadine e aperture gas microminime contano molto.  Il filtro di spugna è costituito da due strati incollati uno meno denso e l'altro di densità maggiore, certamente è più efficiente di quelli in carta montati su altri brand, bho non so se il DNA per chi non fa pista sia la scelta giusta 

    • Like 1
    Link to post
    • 1 year later...

    Ciao, continua il viaggio verso l'ignoto per la risoluzione ameno in parte del dilemma carburazione 899s, premetto la revisione l'ho passata alla grande pe cui pensavo di aver risolto il problema e guasto della moto, l'altro giorno mi viene in mente di montare il filtro DNA per smanettare un pò con la moto, con mia meraviglia ho constatato che incomincia di nuovo a sbevazzare e puzzare come una volta ... noooo, a questo punto però ho un dato importante nella comprensione del problema, se entra un maggiore flusso di aria e la moto puzza significa che la moto sta compensando arricchendo la miscela, quindi il sistema funziona ma i parametri sono sbagliati, la logica con cui fa le misure è sbagliato .... sarà mica la mappa??? Ho trovato dei messaggi di Cico che scrive che la versione 2008 monta degli iniettori diversi e quindi la mappa deve essere quella nata per la moto di quell'anno, verissimo! ha ragione e non è vero che la più aggiornata andrà meglio perchè le versioni successive montano i bosh. La cosa veramente incredibile è che i valori che misura la lambda ora sono intorno a 1,00 come anche la compensazione che effettua la centralina e anche co motore accelerato, mentre in precedenza scendeva quindi voleva dire che ingrassava un pò troppo, altra cosa molto importante è che l'odoraccio è sceso notevolmente di tono

    aggiornamento

    ieri pomeriggio ho aggiustato i valori di CO e mi sono accorto che la lambda lavora bene anche durante apertura gas, cioè la centralina elabora il valore di carburazione sempre vicino a quello di lettura della sonda lambda circa 1,00 mentre con la mappa sbagliata scende a 0,75 il che significa che in questo caso erroneamente ingrassa di brutto. Sto facendo ancora delle prove ma per chi ha come me la TNT 899s 2008 mi sento di suggerire la TNT 9101 e filtro originale, discorso diverso invece per la carburazione al minimo che sembra comunque influenzata da fatto che ho rimosso le palette e che proprio per questo motivo essendo aumentata la portata d'aria ci sarà una miscela smagrita e la centralina risponderà con un maggiore arricchimento delle miscela, il problema nasce dal momento che non è possibile smagrire il CO minimo per compensare in quanto poi la moto va a strattoni, il problema sta secondo me nel fatto che la mappa è stata fatta per l'uso con le palette e avendole rimosse la centralina effettua una compensazione ma con fattori sbagliati, in questo caso deve essere trovato un compromesso 

     

     

    • Upvote 1
    Link to post

    Riassumendo mi sento di suggerire di controllare come lavora la lambda con tuneecu, il sensore O2 la dice lunga su come sta andando la carburazione oppure se la lambda funziona come dovrebbe o meno, volevo suggerire che ci sono lambda compatibili 4 fili che lavorano benissimo a 20€ ( l'ho pagata €19,90) quindi non farsi troppi problemi se si hanno dei dubbi sul funzionamento

    1775113927_IMG_2877tuneecuII.thumb.jpg.3717b20bc446f300139c7f038fe4c4b8.jpg

    Link to post

    complimenti x i lavori,io la lambda l'ho eliminata proprio spuntando la casella in centralina e la moto non dà il minimo problema,credo che sulle nostre lavori solo a regimi bassissimi.Quello che è importante è la mappa,regolazione Co e corpi farfallati correttamente allineati

     

    Link to post

    Fatto test rimuovendo check O2, ho rifatto CO con analizzatore esterno inserito nel terminale di scarico, al minimo 1,5 % e globale 2,3 % circa quindi entro i valori di emissione concessi senza tenerla troppo asciutta,  ora la moto è diventata bella fluida e progressiva. Da questa prova ho notato che se la miscela è troppo grassa la moto tende ad essere più corposa ma brusca anche quando vengono effettuate piccole aperture e l'on/off è fastidioso specialmente nel traffico perché si sente un bello strappone alla minima apertura del gas freno motore appena si chiude, se è troppo magra invece diventa spompata, ruvida e "manca" quando si spalanca, forse il CO giusto può essere valutato oltre che con i dati anche per come si comporta su strada variando di un click in più o in meno e verificando il gradimento del risultato. Fra breve dovrò controllare il dado dell'alternatore ... 😁

    controllo CO con analizzatore esterno

    Link to post
    • 3 weeks later...

    aggiornamento:

    mantenendo regol.carb.minimo (CO) intorno a 1,000 , abbastanza grassottella, la moto si accende al primo colpo anziché al secondo/terzo, con una regolazione più magra e precisa del CO del minimo la partenza a freddo non è così immediata

    • Like 1
    Link to post
    • 1 month later...

    Facendo una ricerca con Google e controllando i codici stampati sui due lati degli iniettori ho scoperto che nella "mia" TNT 899s 09/2008 sono Bosh ... quindi ne deduco che probabilmente la TNT9101Map era già stata creata per iniettori Bosh ... molto interessante

    Ho riprovato per testardaggine la TNT9402Map ( per filtro originale) e la moto è decisamente più pronta ma globalmente troppo nervosa, ho provato a smagrirla ma come effetto ho avuto solo dei buchi di erogazione.

     Al momento preferisco la TNT9101Map 

    Spero che il romanzo che ne sto tirando fuori sia utile ad altri proprietari della 899 ... Grazie a tutti gli utenti del forum che mi stanno aiutando 👍

     

    iniettore bosh.jpg

    iniettore bosh 2.jpg

    iniettori codici bosh.jpg

    • Like 2
    Link to post
    • 1 month later...
    Stefano R.

    Ciao Alexioso, seguo con interesse i tuoi progressi sulla tua  899i. Io ho acquistato l'anno scorso a febbraio una TNT 899  del 2008,senza palette airbox e valvola di scarico aperta, e devo dire che mi sto trovando abbastanza bene, ma vorrei cercare di capire come migliorare i consumi, in quanto oltre agli 11 km/l non riesco ad andare. La settimana scorsa ho sostituito l'olio motore , ho messo Motul 7100 10w50, ho cambiato filtro dell'olio, le candele , ho messo le Ngk cr9 Ek, ho pulito il filtro aria, ho tolto l'alternatore e controllato i parastrappi ( sono ancora messi bene), ho serrato la vite collegata allo z25, ho regolato il Co e resettato il TPS. Ho caricato la mappa 9402. La sonda lambda credo lavori ancora bene, l'unica cosa che ho notato è che per avere un Co Min che sia intorno al 0.97 devo impostare un valore 0.883 circa, mentre per il Co globale ho fatto alcune prove con manopola acceleratore sui 2000 giri , ma più di 0.93 non riesco ad ottenerlo. Secondo la tua esperienza ritieni che la mappa 9101 sia meglio? I miei iniettori hanno il codice O.E.M. Inoltre volevo sapere ,escludere la lambda da Tune ECU a cosa serve? 

    Edited by steken7866
    • Like 1
    Link to post
    Alexioso

    Ciao, da quello che sono riuscito a capire la lambda lavora in un range ristretto di carburazione e semplicemente da un segnale on-off se la miscela in quel range è troppo magra o troppo grassa facendo le opportune compensazioni, se però un motivo misterioso tutto l'intervallo entro il quale deve lavorare la lambda esce dal range credo smetta di funzionare. 

    Con la 9402 e 9403 dovevo scendere anche io intorno a 0,850 per avere il valore lambda 1,00,  invece con la 9101 sono a poco più di 0,900 col globale  mentre il minimo è intorno 1,000 altrimenti fatica ad accendersi a freddo, purtroppo credo che tutto dipenda dal farro che con tuneecu non si possa regolare la valvola IAC (stepper) 

    L'idea di provare a disabilitare la lambda da tuneecu è stata partorita sia per suggerimento che per comprendere se ha un senso che la lambda rimanga attiva se la faccio lavorare a valori sotto 0,98 ( vedi foto)   

    1299792724_fotolambda.jpg.20423f14a699e5487ba46257c7ecf09d.jpg

    Non sono per niente un esperto di grafici ma capisco che la lambda deve lavorare in un range preciso, fuori da questo intervallo credo vada in default

    Come abbiamo constatato se si settano i valori in modo da avere lambda 1,00 la moto è ruvida, non parte bene, ha dei buchi d'erogazione, per cui significa che la curva è stata fatta male altrimenti la moto dovrebbe andare ovviamente bene, quando invece si ingrassa poco poco per compensare queste anomalie (buchi erogazione ecc ecc ) la centralina attua la "medicina" di ingrassare non riuscendo a gestire la carburazione. Qualche tempo fa ho avuto un problema di lambda rotta accorgendomi che la centralina rispondeva solo ingrassando la miscela quindi ne ho dedotto, ma va verificato, che quando la lambda non legge come dovrebbe nel dubbio ingrassa per lo stesso concetto, inoltre mantenere lambda a circa 1 serve anche per far funzionare al meglio il catalizzatore e va da se che a valori più grassi la moto puzza, aggiungo che va fatta una considerazione che nelle centraline il sensore temperatura contribuisce ad ingrassare o smagrire e quindi la zuppa è fatta perciò o un sistema è perfetto oppure i problemi si sommano

     la  9101 sembra la meno peggio specialmente come erogazione e vibra meno da "monocilindrico" catena compresa (?) e i valori che mi aspetto sono intorno a 0,955 anziché 0,850 per il globale

    Come scrivevo prima penso che la mancanza del tassello per la regolazione della valvola IAC con tuneecu sia un grande problema, siamo costretti a giocare con le regolazioni per avere un'accensione efficace anziché regolare l'aria  

    Ciao 😄

    Alessandro

     

    Link to post
    Alexioso

    in un grafico è spiegata quella che è l'idea che mi sono fatto 😅

     

    i282882364646911020._szw1280h1280_.thumb.jpg.d64bbda1c1b4b19500e31a0968395bda.jpg

    Seguendo una certa logica se il valore lambda è fuori intervallo credo che la centralina vada in default e nel dubbio ingrassa la miscela, disabilitando la lambda dalla mappa il valore rimane medio o per lo meno come impostato sia come regolazione carburazione al minimo che come globale, questo dovrebbe giustificare i consumi da jet e il tanfo da discarica 🤣

    Non ho fatto ancora alcuna prova ma sto pensando fare dei test utilizzando la mappa 9101, mantenendo la lambda attiva e ingannando il sensore temperatura esterno, nel web ci sono dei sensori che vengono tarati come se la temperatura esterna fosse sempre bassa e quindi la tendenza è all'ingrassaggio che in qualche modo dovrebbe compensare il fatto che a lambda 1,00 la miscela è magra per questo motore ... il vantaggio sarebbe far lavorare la lambda nell'intervallo giusto .... work in progress 🤪

     

     

     

    Edited by Alexioso
    Link to post
    Stefano R.

    Ciao grazie per la spiegazione chiara ed esaustiva. Oggi ho provato a fare un giretto di 40 km , giusto per capire se con i valori che ho impostato , come si comporta. Considera che l'anno scorso ho girato tutta la stagione con valori impostati sia in Co min che globale a 1.000. Ora ho provato a mettere Co min a 0,891 mentre il globale l'ho lasciato sempre a 1,000. Diciamo che sostanziali differenze non le ho notate, si accende bene senza incertezze sia a freddo che a caldo, e l'erogazione è abbastanza lineare. Odore , diciamo nella norma , non di più del Suzuki Gsr 600 che avevo prima. Mi manca  provare a rimettere la 9101 e reimpostare il Co per vedere se ci sono cambiamenti. Sostanzialmente a me interessava abbassare leggermente i consumi, anche se non ho una guida proprio parsimoniosa. Mi lascia perplesso il fatto che sulla tua che è del 2008 come la mia , ci siano iniettori Bosch mentre sulla mia OEM. Farò ancora delle prove per riuscire a trovare il giusto equilibrio.

     

    Ciao e Grazie ancora

     

    Link to post

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Reply to this topic...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

    ×
    ×
    • Create New...

    Important Information

    Utilizziamo cookie per migliorare l’esperienza di navigazione. Proseguendo con la navigazione acconsenti al loro uso in conformità alla nostra cookie policy. Privacy Policy