Jump to content
Notizie
  • Se questo sito ti piace o ti è stato utile, sostienilo con una donazione. grazie
uniser

Catena rumorosissima con molte vibrazioni ed oscillazioni

Recommended Posts

uniser

Ciao a tutti, inserisco il video che ho fatto qualche tempo fa e, lo so che è sconveniente, cito me stesso: "Dopo i primi 1000 Km la catena ha iniziato a sbattere in modo eccessivo. Ciò avviene sopratutto quando si è sottocoppia, ma un rumore del genere non mi è mai capitato in nessuna altra moto. Ovviamente il lasco della catena è regolato come da manuale e la manutenzione è stata sempre regolare. Lo sbattimento ed il conseguente rumore avviene a qualsiasi velocità con motore dai 3000- 4500 giri, sia a pieno carico, sia con il solo pilota." qualcuno di voi ha questo problema?

Oltretutto una persona ha commentato:

"Dont ride the bike like that, go to teh dealer and let them check/fix it .."

Ossia

Non guidare la moto in quel modo, vai dal rivenditore e falla controllare / riparare.

Che ne pensate?

 

P.S. Abbassate l'audio perché fa molto casino!!!

Un saluto

 

 

Share this post


Link to post
Vin79

Buongiorno, dato che hai controllato la tensione della catena, hai provato a rimuovere il carterino sul pignone per verificare giochi anomali dello stesso? 

Edited by Vin79

Share this post


Link to post
Marcux

Sul video si vede benissimo la catena che sbatte, se dici che è alla giusta tensione fatti cambiare corona e pignone, magari chissà mai perché si possono essere ovalizzati...

Share this post


Link to post
Niko il Brusco

ciao

non penso siano ovalizzati.. sentirebbe degli strappi andando a velocità medio bassa.

potrebbe essere che si siano consumate anzitempo le scanalature o del pignone o della corona facendo si che la catena si allenti.

Ma tralasciando quello che ti ha detto " è alla giusta tensione"... è palese che è molle. dargli una tirata?. con due chiavi e moto sul cavalletto centrale la tiri  di qualche mm ed il problema è risolto, hai i registri.

non saprei dirti se anche la mia è cosi molle... rumori non ne sento e non ho telecamere.. e la moto va bene.

ciao

Share this post


Link to post
uniser

Grazie per i consigli ragazzi. Tutte le verifiche sono state fatte dal concessionario fin da subito, lo sbattimento e il conseguente rumore è apparso immediatamente. Sono stati verificati pignone e corona, tutto a posto. A 5000 km ho cambiato la corona, sia per allungare leggermente i rapporti (42---> 40 denti), sia per verificare se si poteva risolvere il problema, ma niente da fare. Appena lubrificata la catena il rumore si attenua ma dopo 40 50 Km ritorna esattamente come prima. Dalla regolazione corretta l'ho fatta allentare e stringere un po' ma non cambia nulla. Ho pensato anche che fosse qualche mm fuori asse l'allineamento corona-pignone ma niente hanno verificato pure quello. A breve ho il tagliando dei 13000 la farò ricontrollare. 

Sicuramente  il consumo, lo so già adesso, non è uniforme in quanto a velocità costante sui 100 si sente il classico rumore ciclico taaa taaa taaa taaa ecc... 

Edited by uniser

Share this post


Link to post
Canal

Certo che a vedere il video fa una certa impressione. Da tutto quello che descrivi sembra un bel rompicapo da risolvere. Premetto che ti apparirà una domanda sciocca ma la catena è stata verificata? Non è possibile che ci siano dei problemi sulle maglie o magari sugli O.ring che non si vedono ad occhio? Mi fa pensare se dici che appena lubrificata và un pò meglio. Io la butto lì per quanto vale. Lamps

Share this post


Link to post
lucacbr

Non conosco la Trk , ma controlla che la catena non si sia stirata in modo anomalo ,metti la moto sul cavalletto centrale e controlla la tensione in più punti ( girando la ruota posteriore a mano) , potresti accorgerti che in alcuni punti è tensionata in modo corretto ed in altri diventa lenta 👍👍

Edited by lucacbr
  • Upvote 1

Share this post


Link to post
Luca502
In 28/7/2019 at 09:43 , uniser ha scritto:

Appena lubrificata la catena il rumore si attenua ma dopo 40 50 Km ritorna esattamente come prima.

Ciao Uniser,
non so se hai risolto il problema o meno, comunque in merito alla lubrificazione io preferisco farlo prima di mettere via la moto in modo da dargli il tempo necessario ad "aggrapparsi" come si deve... ed ovviamente sempre pulire prima di ingrassare (WD40 fa un ottimo pulitore) se per caso usi la moto subito dopo aver ingrassato probabilmente salta via tutto ed è per quello che dopo 40/50 km torna come prima.

comunque dal video la catena ha veramente troppa escursione.... quasi neanche una moto da fuori strada balla cosi tanto

Share this post


Link to post
Desmomes

Il problema è stato risolto?

Share this post


Link to post
Mikispeed

Consiglio anche io di analizzare maglia per maglia della catena. Basta solo un passo rigido per compromettere la fluidità di tutta la trasmissione. Purtroppo pee fare il controllo migliore bisogna avere la catena molle in mano ...quindi, a catena sciolta provi a fare muovere maglia per maglia. Se senti rezistenza anche solo in una, la catena è da cambiare! Sconsiglio maglie di giunzione o falsa maglia, anche se comodissima per la manutenzione...la reputo una soluzione più da "bici"... anche se nel cross ne ho viste.

Ciao, facci sapere!!!

Share this post


Link to post
faustinik

Nel cross ha un senso perché devi tirarla via spesso per pulirla... Nell'uso stradale che possiamo fare noi, lo vedo un azzardo. Anni fa ho visto una honda shadow perdere un serpentone posteriormente: era la catena che sganciata prima si è allungata per poi arrotolarsi sul forcellone. Blocco della ruota e scivolata. È andata comunque bene

Share this post


Link to post
Mikispeed

infatti sconsiglio falsa maglia. Una catena aperta è la frusta più pericolosa che esista. Resto in attesa di news sul problema reale e a presto la risoluzione!!

Share this post


Link to post
uniser

Ragazzi ho fatto il tagliando dei 13000 Km il 3 settembre, ho controllato di nuovo tutto, anche le singole maglie della catena, tutte in perfette condizioni. Il pignone e la corona hanno un consumo regolare e simmetrico.... non so che dire, dopo la costruzione delle piramidi, per me questo è il secondo più oscuro mistero.

Share this post


Link to post
Canal

Non ti rimane che pregare come sto facendo io con la spia ABS..🙏

Share this post


Link to post
Niko il Brusco
12 minuti fa, Canal ha scritto:

Non ti rimane che pregare come sto facendo io con la spia ABS..🙏

no dai ... non tu.. non scrivere cosi.. vedrai che si risolve la cosa.  lo so che è frustrante, snervante..deprimente... bisogna tener duro e capire il bandolo della matassa! forza @Canal sono con te!!!!

Share this post


Link to post
Canal

Gentilissimo e apprezzo molto, ma io per ora continuo a pregare..🙏

Share this post


Link to post
Niko il Brusco

@uniser..novitá in merito?

Share this post


Link to post
uniser

Nessuna Novità vibrazioni e rumore permangono. alla sostituzione del kit di trasmissione farò un reso conto.

Share this post


Link to post
Niko il Brusco
2 ore fa, uniser ha scritto:

Nessuna Novità vibrazioni e rumore permangono. alla sostituzione del kit di trasmissione farò un reso conto.

Vibrazioni a breve posto io una cosa che risolve al 100%..poca spesa..tanta resa..

Rumore..x me è la moto cosí..la mia tira certe cannonate in rilascio/scalata. Che Adorooo.hshaga.. e quindi ne vado Fierissimo..e non voglio aggiornare la centralina.. assolutamente

Comunque solo dal vivo potrei giudicare l eventuale "rumore" che lamenti..quindi..non faccio testo

Share this post


Link to post
gatsu
Vibrazioni a breve posto io una cosa che risolve al 100%..poca spesa..tanta resa..
Rumore..x me è la moto cosí..la mia tira certe cannonate in rilascio/scalata. Che Adorooo.hshaga.. e quindi ne vado Fierissimo..e non voglio aggiornare la centralina.. assolutamente
Comunque solo dal vivo potrei giudicare l eventuale "rumore" che lamenti..quindi..non faccio testo

Niko il post è relativo a rumori e vibrazioni della catena, non della moto. C’è il video dove pare la catena sbatta di brutto.
Visto che ormai bacchetti tutti ora ci penso io, leggi bene sopra prima di replicare.

Share this post


Link to post
Niko il Brusco

Ciao @gatsu.. si avevo letto..

X

32 minuti fa, gatsu ha scritto:

Visto che ormai bacchetti tutti ora ci penso io, leggi bene sopra prima di replicare. emoji12.png

In veritá sto collaborandi con rio dietro le quinte x tenere ordinato il forum..se noti molti post sono in zone sbagliate ..e molti dei nuovi, purtroppo quando entrano, vuoi x frette vuoi x altro non leggono il regolamento..quindi sarebbe un delirio...ho tempo aiuto..tutto qui😉

Share this post


Link to post
Popo

Ho avuto un'esperienza simile con la mia TRK, da quando l'ho presa (usata) ho subito notato degli sbattimenti sul passacatena molto rumorosi.
Ho controllato l'allineamento, la tensione e la lubrificazione, alla fine ho scoperto che la catena ogni tanto saltava via dalla pinna del passacatena (in foto).
1468606461_Senzatitolo.png.812ce721363cbe22345ad15129d84d5e.png

Ho smontato il passacatena e mi sono accorto che questa "pinna" non era molto allineata con la catena, ma lo sembra essere con il forcellone (svista di Benelli?).
Alla fine ho tolto la pinna rendendo tutto piatto, lo sbattimento della catena è rimasto e mi sono accorto che era dovuto alla catena ormai stirata.
Per ovviare al problema ho rismontato il passacatena e ho aggiunto su di esso un blocchetto di circa 20 mm di altezza per fare da nuovo passacatena mantendo la catena leggermente più in tensione e spostando la zona di attacco così da avere un unico punto di appoggio (non può quindi più sbattere ma solo vibrare tra un punto e l'altro nell'aria).
Il problema è che il materiale semi-morbido che ho utilizzato si consuma in circa 1'500 km, rendendo comunque il cambio del blocchetto come manutenzione di un componente non proprio in ordine. Ho quindi ordinato un nuovo kit, se la catena sbatterà comunque anche con kit nuovo mi limiterò a fare mautenzione al blocchetto sopra citato.

 

  • Like 1

Share this post


Link to post
uniser

Ciao, potresti fare delle foto delle modifiche da te apportate?

Un saluto

Share this post


Link to post
Popo

Ciao @uniser, scusa il ritardo. Ecco le foto:

IMG_5490.thumb.JPG.6b1295587602abc5b2e83ba707fedf46.JPGIMG_5491.thumb.JPG.563e1d8f659e2e00d296d5a856e20bb5.JPG

IMG_5492.thumb.JPG.a40bd11fbb4d4caa43498a58b98a1b33.JPG

IMG_5489.thumb.JPG.24c14613a161b1dec74ff82cb46f174f.JPG

  • Downvote 1

Share this post


Link to post
Niko il Brusco

prenderne uno nuovo e allinearlo ? .. 15 euro.. 

https://www.kijiji.it/annunci/ricambi-moto/lucca-annunci-viareggio/pattino-guida-catena-forcellone-benelli-trk-502-abs-500/143174712

la vedo un pelo più pratico che cambiare il blocchetto ogni 1500 km, anche perchè (foto) la catena si riempie di parti di mattonella, nella parte interna che sfrega con corona e pignone, e bene non fa,.. mia sensazione personale..

  • Like 1
  • Upvote 2

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...